UBIK - Incoming call issues for some customers – Incident details

All systems operational

Incoming call issues for some customers

Resolved
Major outage
Started about 6 hours agoLasted about 6 hours

Affected

Appels entrants - Inbound calling

Partial outage from 5:13 PM to 10:54 PM

Updates
  • Resolved
    Resolved

    Hi,

    The problem is officially resolved.

    Regards

  • Monitoring
    Monitoring

    Good morning,

    We are seeing a return to normal for incoming calls. We are still awaiting official confirmation of the issue being resolved and are continuing to monitor the network status.

    Regards

  • Identified
    Identified

    Good morning,

    We have been informed that a major power outage is the source of the problem.

    No resolution time is currently available.

    Regards

  • Investigating
    Investigating

    Hi,

    A major Canadian provider is currently experiencing an outage, which could cause incoming call problems for some customers.

    An estimated resolution time is not yet available.

    We are sorry for this inconvenience.